Welcome to the Pro Tools LE CEC tutorial. Here I will attempt to demonstrate the beginner / intermediate features of this recording and editing software in conjuction with the Digidesign Digi001.
   Below is a list and outline of the site and what is covered. You can use the black bar at the top to navigate around the page and to the different sections. If you have never used Pro Tools before, I recommend going through the tutorial step by step. 

· Getting Started 

· Basic Concepts / Terms 

· Common Window Areas 

· Initial Setup 

· New Session 

· To Begin 

· Disk Allocation 

· Master Fader 

· Recording 

· Setting Up a New Track 

· Check Your Levels 

· Record 

· Import Audio 

· Bouncing 

· "Bouncing" 

· How to Bounce a Track 

	-: Basic Concepts / Terms 

	· Track - Most times you will be dealing with multiple tracks and mixing them together to produce an end product. Each track is presented visually in Pro Tools and represents a wave format, separated by color codes. 

· Session - For every new project that you create, a new session will be started. All of your audio settings and mixed or cut tracks will be remembered and stored in your session folder, which will be created ever time you start a new project. Sub folders may also be created here. 

· Audiofiles - These are usually your tracks that you will use when mixing. When you record a new track from a new device, it will be saved as an audiofile. These will be stored in your Session Folder. 

· Fade Files - These are used in conjunction with audio files in that when you fade a track into another, or simply fade out a song, Pro Tools will create a separte audio file called a "fade file" which is the faded part of your track. These files will also be saved in your Session Folder. 

· Region - Regions are parts of an audio file and usually highlighted by the user in what they want to cut and mix. You will notice a track in a wave format will have different "regions" based on where the track is soft or loud, etc. 


	-: Common Window Areas in Pro Tools 

	· Edit Window - This is the main window you will be using and is probably the largest one on your desktop. When you record tracks, you will see the waveforms here all color coded. Most of the work will be done here.
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· Mix Window - This has a variety of options and basically appears to look like a real life mixing board. Most of it are visual faders and dials that have different property settings and can be changed by the user.
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· Transparent Window - This is located at the bottom of your desktop and contains all the buttons to begin recording and to stop, start over, etc. It also tells you by a clock time where you are in the track so you can move to a precise location.
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· Session Setup Window - This is an important window in making sure that your parameters are set right as far as bit rates in your track, etc. We'll talk more about this when you start a new session.


	-: Initial Setup 

	· First you will want to plus your device into either the first or second input jacks. These jacks are able to connect with either 1/4" or XLR plugs. Next to both of the inputs you will see a -26db button, and an input gain knob. If you're using such instuments that put out high volumes, you will want to activate the -26db by pressing in the button. However when low volume instruments are used, such as voice through a microphone, you probably want to disable the -26db. The input gain knob is basically to adjust the volume of your device so it is at a desired recording level. 

	To Begin 

	· To start a new session, click on "Start" and then "Programs", and "Pro Tools LE".
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· Pro Tools LE will begin, and your next step is to click on "File > New Session" 

· The program will now give you an option of where you want to save your work. You can right click in the Windows with all of the folders in it, and select "New > Folder". Now you can name the folder whatever you like keeping all your audio files separate. Open your folder and now you can name your file in the "File Name" box. After giving it a name, be sure that your Bit Depth is set at 16 bits, and your Sample Rate is set at 44.1 kHz. In addition, you need to be sure that the Audio File Type is in "WAV" format.
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· Next you will be presented with the common start-up windows we talked about before (Edit, Mix, etc.) Most of the time the Edit Windows is where all the work will be done.
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	-: Disk Allocation 

	· It is important to set your disk allocation correctly so that Pro Tools knows where to store the files it creates. If you do not specify this directory, the program will put the files wherever it likes, and you may not be able to find specific files at all after you record them. 

· To do this, go to "Setups" at the top of the screen in the menu. Next click on "Disk Allocation".
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· You will have a window pop up with different options. One of them says "Custom Allocation Options". Check this box and then click on the "Change" button. Now you can select your directory that you created before, and click "OK". 

· What this will do is allow Pro Tools to put all of the files you create, or it creats, into your folder so that they will not be lost when you go to copy or move data. As you creat audio tracks, you will see a list of them in the "Disk Allocation" window as well. Clicking on these tracks will allow you to move them to different sub directories under your "Root Media Folder". This can be handy to just organize better. 


	-: Master Fader 

	· Creating a master fader will help you when you want to adjust the level of your entire composition. Instead of adjusting the levels track by track, you can adjust the master fader track. In addition, you can allow your song to fade in and out at differnt points in time, wherever you choose. 

· To make a master fader track, go to "File > New Track". From this point you want to select "Master Fader" from the drop down box in the window that appears. Also change the drop down box from mono to stereo.
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· After clicking "Create", you will see that a new track has appeared with adjustable levels to allow for fading and overall volume control. 

	-: Setting Up A New Track 

	· The first thing you want to do is bring a new track into Pro Tools. To do so, click on "File > New Track". If you created the "Master Fader" track, you should be familiar with this window. You would just like to create 1 track, keep it on "Mono" and an "Audio Track".
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· Next, if you haven't already, be sure you have the I/O view selected. To do this, click "Display > Edit Window Shows > I/O" view.
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· You will see that the track defaults to a track name such as "Audio 1" or something of that nature. To rename the track, simply click on it. You will be able to rename the track as well as add comments to it. Also, when the track is saved as a .wav file, this will be the name it files under. For example, if you name it "guitar 1", the name of the file will be "guitar 101.wav".
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· To the right, you will see that the selected input device is most likely "Mic/Line 1" if this is your first track. Usually Pro Tools will put "Mic/Line 2" on the second track, input 3 on the third, input 4 on the fourth, and then start the rotation over again. So be sure that when you create new tracks you have the correct input device selected. Input devices 1 and 2 are both analog sources. Input devices 3 and 4 are digital sources such as a DAT machine. You will most likely not be using digital sources when you first start recording considering voice, instuments, etc. are all obviously analog.
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	-: Check Your Levels 

	· After plugging in your device into the proper input, you will want to check your levels so that you do not get distortion in your audio file. Press the "rec" button to activate the track. Now you can play through your device and set the level accordingly with the "Gain" knob on the Pro Tools mixer. As long as the level is in the yellow, but once it begins to 'clip' or is in the red, you need to lower the gain. 

· Don't worry what your "Master Fader" level is set at because it is not concerned with input, only output, and therefore will not affect the sound level when recording. 

· Usually distortion on an analog device is heard, but is not terribly significant (to some anyway). However when recording with a digital device, you want to be very cautious of digital clipping as it seriously distorts sound quality. 


	-: Record 

	· In the transport window, hit the record button which will begin to blink indicating you are ready to record. Next hit the "Play" button to start recording the signal from your device into Pro Tools. Once you are finished, hit the "Stop" button.
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· You will now see the waveform of the file appear in your window. Now you can edit and mix it however you want. 

· If you ever decide to record a stereo track, you will see that Pro Tools makes two waveforms, one for the left, and one for the right. Make sure that if you rename the files, they can be told apart. 


	-: Import Audio 

	· Importing is a fairly easy task as well. I have seen some students import audio that is just a instrumental track, so they can record their own lyrics and different versions onto pre-exisiting tracks. 

· The first step is to extract the audio using the CD Extractor utility which can be found on the desktop. This program is pretty self explanatory and will encode the tracks to wav or mp3 files. In this case you want wav files simply for quality assurance and compatibility. Also be sure to extract the files into your "Session Folder\Audio Files" in Pro Tools. If you don't, you will get an error in the program later. 

· Having gotten all of your audio into your Session Folder, you can now import it into Pro Tools. Go to "File > Import Audio to Track". A window will open up showing the contents of your session folder; if you followed directions, your audio tracks you've extracted from CD should be there. Select the appropriate file and click "Add File". The file should jump over to the other side. When you've selected all of the files you want to import, click "Done". 

· The files you have added will now be in a new track in the Edit Window. When you add multiple audio at ones, you will noticed they are all highlighted on the track. If you try to move them they all move at once. Simply click off and away from the window to deselct them all; now you may select just one and move it as you wish. 

	Edit Tools 

	· The main idea with most of these tools is that you have to experiment with them and find what works best for you. Just remember, that if you make a mistake and want to go back, simple click "CTRL+Z" or "Edit -> Undo" to return to your work before you made the change. 

· Edit Modes 

· Shuffle - Your regions will always just snap together when in this mode and also will not overlap 

· Slip - Your regions can be moved freely and they will be allowed to overlap 

· Spot - This mode will allow you to specify a frame location for your regions 

· Grid - Regions snap to a user-defined time grid; the grid is designated from the grid value pop up menu on the upper right corner of the Edit window. 
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· We will be primarily concerned with only two of these modes: shuffle and slip. Shuffle mode can be convenient because Pro Tools will align your cut accordingly which makes for a speedy editing process. Slip is also very popular because you can be very accurate with your cuts. This may take more time, but your entering and exiting of tracks can be exactly where you want them. 

· The Zoom Tool lets you zoom and and out of a wavelength or soundfile in order to get a better look at it. The left zoom button will zoom out and the right zoom button zooms in. You can also save your zoomed position using the numbers right below the zoom buttons. Once in your prefered view you want to save, hold down the CTRL button on your keyboard and RIGHT click on the number you want the view to be stored. After assigning a view to a number, you can click on it anytime to return to that view.
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· The Trimmer Tool can be used to cut off unwanted sound at the beginning or end of a track. If you get feedback or staic of some sort, you won't have to redo the track, instead just clip it off. Likewise, you can can extend part of a track that you just trimmed.
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· With the Selector Tool you may highlight specific parts of a track in order to work on that piece alone. You can cut or paste it in or out, separate it from the rest of the track (Edit > Separate Region), or even apply effects to it.
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· Grabber Tool lets you grab the different regions you may have highlighted with the selector tool in order to move them around to different spots in your edit window.
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· The Smart Tool is a combo of the three tools I just discussed. It is the trimmer, selector, and grabber all in one. It changes to different tools based on where you are in the audio region.

[image: image19.png]



· Pencil Tool will let you write parts of your audio file. If there is distortion or some other unwanted noise, you can take the pencil tool and fix it yourself. However, this tool can be difficult to use because it makes physical changes to your file. May take some practice, don't forget your "Undo" command.
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· The Scrubber Tool allows you to move your mouse over a portion of the region so you can for that part at a slow or faster pace, or even backwards.
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	-: Edit a Region 

	· Most of the time when you're using Pro Tools, you're going to want to be "sync" different tracks together in order to produce your final audio track / song. At first you can just drop the clip into the general location of the tracks, just to get an idea of where it should be. 

· But you don't want to leave it in the general location; you want to be precise with you're audio placement. You'll notice in the upper right hand corner of your Edit window there is a button called "Nudge". By clicking this you can select how much you want to "nudge" that portion of the file you have selected. You can start with 100ms seeing as how thats right in the middle compared to the others, but pick accordingly.
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· Now go to the Operations menu and click Loop Playback (Operations -> Loop Playback). This will allow you to play the selected audio over and over (looping) so you can fine tune your track placement.

[image: image23.png]Operations  Setups Display Windows  Help

Destuictive iecord
-] AL
QuickPunch CulsShitsP

v Auto Input Monitor
" Ioput Dol Moritr s

Low Latency Moritoiing
Driine Culs)
Pre/Post ol Playback.

Scroll Optons.

« Link Edit and Timelne Selection Shifte/
Flay Edit Selection A

Active In Background
Pre-Fader Metering




· Now take the selector tool and highlight the portion you are going to move. Be sure to highlight some before it so you get the whole portion. 

· Next you can hit the spacebar to begin the looping playback. Now use your + and - keys on the numeric keypad to nudge the clip forward or backward by 100ms (or whatever you set your nudge to be). If you hit the "+" key it will nudge backwards, and the "-" will nudge forwards. 

· Once finished hit the spacebar again to stop the looped playback. 

· You can now use the Grabber tool to click where the track is blinking and it will snap into place. You have now perfectly aligned your audio! 

	"Bouncing" 

	· When I say "bounce" a track, I really mean to mix all the audible tracks within a certain time frame that you have specified in order to create a new audio track. You can determine the length and what you highlight by the selector bar. You will notice that Pro Tools only allows you to make a certain amount of tracks, so you may want to bounce a bunch of tracks that you have arranged in order to end up with one. 

· You can also bounce a track all together if you plan on burning the completed track to a CD. It is easier to bounce and make a digital track than it is to do an analog transfer. 

· One thing to note when bouncing, is that it is a "what you see is what you get" type of recording. If you have something muted, then it is going to bounce muted. All of the plug-ins you may have such as an EQ will affect the bounce. 


	-: How to Bounce a Track 

	· First you have to highlight the section you want to bounce (highlight all of it if you are recording to a CD). Then go to File -> Bounce to Disk. You will then be presented with a window.
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· By default, your bounce source will read output#1/1-2(Str). 

· The file type will read SD II by default, but you want to click the box and select "WAV". You can then later convert it to a mp3 file with another program if you like for computer listening. To record to a CD you want it bounced into a WAV file. 

· The next option is "Multiple Mono" by default. This is OK if you plan on using this bounced track within Pro Tools again in conjuction with another audio file; Pro Tools prefers this. However, if you plan on burning to a CD, you want to select "Stereo Interlaced" here. 

· Resolution is set at 16 which is 16 bit quality (CD quality). It is recommended you leavethis how it is. 

· Sample rate is set at 44100 by default which is also CD quality and should be left alone. 

· Be sure that the Convert After Bounce is selected. 

· The Import After Bounce should only be used if you are condensing tracks into one to use in the same session and are not burning to a CD. If this option is selected it will automatically put it in your session as another track so you don't have to import it...kind of handy. 

· Once all of your options are set, click the Bounce button to begin. 

· You will then be asked to save the file. Simply give it a name and click Save. 


